| Group |
Field |
Description |
| |
Application Name |
Enter the name that should be displayed as the tab name of the browser when the application is opened in the browser. |
| Blocked File Types |
Enter file extensions of file types that must be blocked from being uploaded into the application. Files of the specified file types are not uploaded to the application in the document management system, nor as attachments in any forms. |
| Max allowable Document Size in Attachment (in MB) |
Enter the maximum size limit (in MB) of the attachment that are uploaded in the application forms. |
| Mail Configurations |
Server Name |
Enter the SMTP server IP address to enable the application to send email notifications to the configured SMTP server.
For example, outlook.<company>.com. |
| Send Test Mail |
Click to send a test email to verify the configured application SMTP server address. An error message is displayed if the configured SMTP server does not exist. |
| Server User Name |
Enter the SMTP server user name. |
| Server Password |
Enter the password to secure SMTP server. |
| Server Port |
Enter the SMTP server port number. |
| Enable SSL |
Select the checkbox to enable SSL . |
| Sender Email Id |
Enter the official email address from which notifications will be sent to users from the application.
For example, admin@<company>.com
|
| Sender Name |
By default, the sender name is displayed as Administrator.
If required, enter the name that is displayed as the name of the sender when the notifications will be sent to users from the application.
|
| Events Recipient Email ID |
The default email address is displayed as "administrator@aurigo.com".
If required, enter the email address of the application administrator who is notified of the events in the application after the scheduled event is successfully executed or failed.
|